<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="description" content="PDF edition available to subscribers. Enter your login and password after clicking on a page." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.ocherald.com/?q=article/pdf-edition-may-23-2019" />
<link rel="shortlink" href="http://www.ocherald.com/?q=node/3485" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:url" content="http://www.ocherald.com/?q=article/pdf-edition-may-23-2019" />
<meta name="twitter:title" content="PDF Edition - May 23, 2019" />
<meta name="twitter:description" content="PDF edition available to subscribers. Enter your login and password after clicking on a page." />
<meta itemprop="name" content="PDF Edition - May 23, 2019" />
<meta itemprop="description" content="PDF edition available to subscribers. Enter your login and password after clicking on a page." />
<link rel="shortcut icon" href="http://www.och-c.com/misc/favicon.ico" type="image/ico" />
    <title>PDF Edition - May 23, 2019 | Osage County Herald-Chronicle</title>
    <link type="text/css" rel="stylesheet" href="http://www.ocherald.com/sites/default/files/css/css_G8UiL8W4VsmbxQlCce0YboItibPU3Yh891VRMDWtZns.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.ocherald.com/sites/default/files/css/css_47DEQpj8HBSa-_TImW-5JCeuQeRkm5NMpJWZG3hSuFU.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.ocherald.com/sites/default/files/css/css_TSuBqV8DAtuXgzVRIKNQbSp9pr_BSJanLC1IqAh7-U0.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.ocherald.com/sites/default/files/css/css_Zq_7B8MFe26jw_HAnph-6eG9pK0Ie4bY6X-7A3Db_Yk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
body.bf-custom-helvetica-arial-sans-serif,.bf-custom-helvetica-arial-sans-serif .form-text{font-family:Helvetica,Arial,sans-serif;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://www.ocherald.com/sites/default/files/css/css_13m_jtOYOq1i_HAC6E4O4r1_kygeBUB76H7s_TE5oOE.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.ocherald.com/sites/default/files/css/css_uO8jFMBKGI8cKwyuAkvOrsq-LqkM0I2KQQHSbo2SqIQ.css" media="print" />
<link type="text/css" rel="stylesheet" href="http://www.ocherald.com/sites/default/files/css/css_45pJEZesPLsgT4MhG3OoySfXzcpeUw_Sfk7e7X6FnCw.css" media="all" />

<!--[if IE 7]>
<link type="text/css" rel="stylesheet" href="http://www.ocherald.com/sites/default/files/css/css_aycQrg2TCW0TMJdS_FIKXkHYi_jbV7fvqSIo9WjqhmA.css" media="all" />
<![endif]-->

<!--[if IE]>
<link type="text/css" rel="stylesheet" href="http://www.ocherald.com/sites/default/files/css/css_rjpdREfv_nMgOQhG5w6KoPWposc_uMHgGMnZIa0VTYM.css" media="all" />
<![endif]-->

<!--[if IE 7]>
<link type="text/css" rel="stylesheet" href="http://www.ocherald.com/sites/default/files/css/css_2HmsmnIRoYaM5FjI2E8XbirBJsspxe4GgI-gh-9McSs.css" media="all" />
<![endif]-->
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
div.container{width:960px;}.grid-1{width:40px;}.grid-2{width:80px;}.grid-3{width:120px;}.grid-4{width:160px;}.grid-5{width:200px;}.grid-6{width:240px;}.grid-7{width:280px;}.grid-8{width:320px;}.grid-9{width:360px;}.grid-10{width:400px;}.grid-11{width:440px;}.grid-12{width:480px;}.grid-13{width:520px;}.grid-14{width:560px;}.grid-15{width:600px;}.grid-16{width:640px;}.grid-17{width:680px;}.grid-18{width:720px;}.grid-19{width:760px;}.grid-20{width:800px;}.grid-21{width:840px;}.grid-22{width:880px;}.grid-23{width:920px;}.grid-24{width:960px;}

/*]]>*/-->
</style>
    <script type="text/javascript">
<!--//--><![CDATA[//><!--
window.google_analytics_uacct = "UA-46583216-1";
//--><!]]>
</script>
<script type="text/javascript" src="http://www.ocherald.com/sites/default/files/js/js_MpKfe1sTh5JIVGCZ17DsAuT1rqAC38MLLlkjqjQ1X_k.js"></script>
<script type="text/javascript" src="http://www.ocherald.com/sites/default/files/js/js_yAicZujtqUhpCyuBiQyVA1uGwMX8V0A0ym_4Jb35kBQ.js"></script>
<script type="text/javascript" src="http://www.ocherald.com/sites/default/files/js/js_WkX-o5QzJhJ1cLBziunz1ZdScukIQbjh1vO55wI_iN8.js"></script>
<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
<script type="text/javascript" src="//apis.google.com/js/plusone.js"></script>
<script type="text/javascript" src="//platform.linkedin.com/in.js"></script>
<script type="text/javascript" src="http://www.ocherald.com/sites/default/files/js/js_gPqjYq7fqdMzw8-29XWQIVoDSWTmZCGy9OqaHppNxuQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-46583216-1", {"cookieDomain":"auto"});ga("require", "displayfeatures");ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="http://www.ocherald.com/sites/default/files/js/js_tXVMGLSsd_E5PKELKWjutPycdVACjkCIQipxozi4amM.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

	(function ($) {
	  if (Drupal.Nucleus == undefined) {
		Drupal.Nucleus = {};
	  }
	  Drupal.behaviors.skinMenuAction = {
		attach: function (context) {
		  jQuery(".change-skin-button").click(function() {
			parts = this.href.split("/");
			style = parts[parts.length - 1];
			jQuery.cookie("nucleus_skin", style, {path: "/"});
			window.location.reload();
			return false;
		  });
		}
	  }
	})(jQuery);
  
//--><!]]>
</script>
<script type="text/javascript" src="http://www.ocherald.com/sites/default/files/js/js_AuA5hJMn6Pm2yGlLdxLE29gMmeUs0ZXcUpzf-g5WHig.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(function(){
jQuery('#superfish-1').supersubs({minWidth: 12, maxWidth: 27, extraWidth: 1}).superfish({
animation: {opacity:'show'},
speed: 'fast',
autoArrows: true,
dropShadows: true});
});
//--><!]]>
</script>
<script type="text/javascript" src="http://www.ocherald.com/sites/default/files/js/js_EBOd5HuG1iS5wiLe5prHAeU3PyajQGuHt2WofZVcuPI.js"></script>
<script type="text/javascript">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</script>
  </head>

  <body class="html not-front not-logged-in two-sidebars page-node page-node- page-node-3485 node-type-article tb-rave fixed-grid bf-custom-helvetica-arial-sans-serif fs-small">
    <div id="skip-link"><a href="#main-content" class="element-invisible element-focusable">Skip to main content</a></div>
        
<div id="page" class="page-default"> <a name="Top" id="Top"></a>
    <!-- MAIN NAV -->
  <div id="menu-bar-wrapper" class="wrapper">
    <div class="container grid-24">
      <div class="grid-inner clearfix">   <div class="region region-menu-bar">
    <div id="block-superfish-1" class="block block-superfish">
  <div class="block-inner clearfix">
    
          <h2 class="block-title element-invisible">Main menu</h2>
    
    
    <div class="block-content clearfix">
      <ul id="superfish-1" class="sf-menu main-menu sf-horizontal sf-style-rave sf-total-items-7 sf-parent-items-2 sf-single-items-5"><li id="menu-239-1" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/" title="" class="sf-depth-1 ">Front</a></li><li id="menu-729-1" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="/?q=articles/sports" title="" class="sf-depth-1 ">Sports</a></li><li id="menu-731-1" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="/?q=articles/obituaries" title="" class="sf-depth-1 ">Obituaries</a></li><li id="menu-582-1" class="middle even sf-item-4 sf-depth-1 sf-total-children-9 sf-parent-children-0 sf-single-children-9 menuparent"><a href="/?q=subscribe" class="sf-depth-1  menuparent">Services</a><ul><li id="menu-660-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/?q=community-calendar" class="sf-depth-2 ">Community Calendar</a></li><li id="menu-585-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/?q=subscribe" title="" class="sf-depth-2 ">Subscribe</a></li><li id="menu-657-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/?q=submission-guidelines-forms" class="sf-depth-2 ">Submit News</a></li><li id="menu-584-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/?q=advertising-rates" class="sf-depth-2 ">Advertising Rates</a></li><li id="menu-829-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/?q=printing-services" class="sf-depth-2 ">Printing Services</a></li><li id="menu-658-1" class="middle even sf-item-6 sf-depth-2 sf-no-children"><a href="https://secure.cpteller.com/terminal/portal/?op=wrIfaSzbERyH" title="" class="sf-depth-2 ">Pay Online</a></li><li id="menu-674-1" class="middle odd sf-item-7 sf-depth-2 sf-no-children"><a href="http://photos.och-c.com" title="View, save and print photos taken by The Herald-Chronicle" class="sf-depth-2 ">Photo Gallery</a></li><li id="menu-886-1" class="middle even sf-item-8 sf-depth-2 sf-no-children"><a href="/?q=crossword" class="sf-depth-2 ">Crossword</a></li><li id="menu-887-1" class="last odd sf-item-9 sf-depth-2 sf-no-children"><a href="/?q=sudoku" class="sf-depth-2 ">Sudoku</a></li></ul></li><li id="menu-693-1" class="middle odd sf-item-5 sf-depth-1 sf-total-children-11 sf-parent-children-0 sf-single-children-11 menuparent"><a href="http://www.och-c.com/?q=2016-archived-editions" title="" class="sf-depth-1  menuparent">Archive</a><ul><li id="menu-1630-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="http://www.och-c.com/?q=articles/2019-archived-editions" title="" class="sf-depth-2 ">2019 Archived Editions</a></li><li id="menu-1636-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="http://www.och-c.com/?q=articles/2018-archived-editions" title="" class="sf-depth-2 ">2018 Archived Editions</a></li><li id="menu-1421-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="http://www.och-c.com/?q=articles/2017-archived-editions" title="" class="sf-depth-2 ">2017 Archived Editions</a></li><li id="menu-1214-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="http://www.och-c.com/?q=2016-archived-editions" title="" class="sf-depth-2 ">2016 Archived Editions</a></li><li id="menu-901-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="http://www.och-c.com/?q=2015-archived-editions" title="" class="sf-depth-2 ">2015 Archived Editions</a></li><li id="menu-771-1" class="middle even sf-item-6 sf-depth-2 sf-no-children"><a href="http://www.och-c.com/?q=articles/2014-archived-editions" title="" class="sf-depth-2 ">2014 Archived Editions</a></li><li id="menu-662-1" class="middle odd sf-item-7 sf-depth-2 sf-no-children"><a href="/?q=2013-archived-editions" class="sf-depth-2 ">2013 Archived Editions</a></li><li id="menu-664-1" class="middle even sf-item-8 sf-depth-2 sf-no-children"><a href="/?q=2012-archived-editions" class="sf-depth-2 ">2012 Archived Editions</a></li><li id="menu-663-1" class="middle odd sf-item-9 sf-depth-2 sf-no-children"><a href="/?q=2011-archived-editions" class="sf-depth-2 ">2011 Archived Editions</a></li><li id="menu-666-1" class="middle even sf-item-10 sf-depth-2 sf-no-children"><a href="/?q=2010-archived-editions" class="sf-depth-2 ">2010 Archived Editions</a></li><li id="menu-675-1" class="last odd sf-item-11 sf-depth-2 sf-no-children"><a href="/?q=search-pdfs" class="sf-depth-2 ">Search PDFs</a></li></ul></li><li id="menu-1652-1" class="middle even sf-item-6 sf-depth-1 sf-no-children"><a href="/?q=article/pdf-edition-may-16-2019" class="sf-depth-1 ">PDF Edition - May 16, 2019</a></li><li id="menu-1653-1" class="active-trail last odd sf-item-7 sf-depth-1 sf-no-children"><a href="/?q=article/pdf-edition-may-23-2019" class="sf-depth-1  active">PDF Edition - May 23, 2019</a></li></ul>    </div>
  </div>
</div>
  </div>
 </div>
    </div>
  </div>
  <!-- //MAIN NAV -->
    
    <!-- HEADER -->
  <div id="header-wrapper" class="wrapper">
    <div class="container grid-24">
      <div class="grid-inner clearfix">
        <div id="header" class="clearfix">

                      <a href="/" title="Home" id="logo">
              <img src="http://www.ocherald.com/sites/all/themes/tb_rave/logo.png" alt="Home" />
            </a>
          
          
            <div class="region region-header">
    <form action="/?q=article/pdf-edition-may-23-2019" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><span class="button edit-submit">
    <input type="submit" name="op" id="edit-submit" value="Search"  class="form-submit" />
    </span>
</div><input type="hidden" name="form_build_id" value="form-3wNoHvZMOgO0wJeYYkNeEpdIgtqQiWyQkHnM5XxmxcQ" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>

                  </div>
      </div>
    </div>
  </div>
  <!-- //HEADER -->  
  
  <div id="main-wrapper" class="wrapper">
    <div class="container grid-24 clearfix">
	       <div class="container-inner clearfix group-cols-1 group-16 grid grid-16 ">
         		
      <div class="container-inner clearfix group-cols-1 group-16 grid grid-16 ">
		
        <div id="main-content-wrapper" class="group-cols-1 group-16 grid grid-16"> 
          <!-- MAIN CONTENT -->
          <div id="main-content" class="grid grid-16 section">
            <div class="grid-inner clearfix">
              			  			  			  <h1 id="page-title">PDF Edition - May 23, 2019</h1>
			  			                                              <div class="region region-content">
    <div id="block-system-main" class="block-system">
  <div class="block-inner clearfix">
    
    
    
    <div class="block-content clearfix">
      <div id="article-3485" class="article node node-article node-promoted node-lang-en node-odd node-full clearfix">
  
      <div class="footer submitted">
            By <span class="username">Tammy Schlingmann</span> on <span class="time pubdate" title="2019-05-22T09:39:37-05:00">Wed, 05/22/2019 - 09:39</span>    </div>
  
  <div class="node-content">
    <!-- google_ad_section_start --><div class="section field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item odd"><p>PDF edition available to subscribers. Enter your login and password after clicking on a page.</p>
<p><a href="http://www.och-c.com/pdfs/2019/0523/OCHC_05232019.pdf" target="_blank">Click here to download the complete PDF edition in a single file.</a></p>
<table width="420" border="0" align="center" cellpadding="2" cellspacing="1"><tr align="center" valign="top" bgcolor="#eeeeee"><td>
<div align="center"><a href="http://www.och-c.com/pdfs/2019/0523/1.pdf" target="_blank"><font size="1" face="Arial, Helvetica, sans-serif"><img src="http://www.och-c.com/topstories/2019/0523/1.gif" width="100" height="177" style="border:1px solid black" /><!--break--><p>Page 1 - Front</p></font></a></div>
</td>
<td width="196">
<div align="center"><font size="1" face="Arial, Helvetica, sans-serif"><a href="http://www.och-c.com/pdfs/2019/0523/2.pdf" target="_blank"><img src="http://www.och-c.com/topstories/2019/0523/2.gif" width="100" height="177" style="border:1px solid black" /><!--break--><p>Page 2 - Community</p></a></font></div>
</td>
<td width="178">
<div align="center"><a href="http://www.och-c.com/pdfs/2019/0523/3.pdf" target="_blank"><font size="1" face="Arial, Helvetica, sans-serif"><img src="http://www.och-c.com/topstories/2019/0523/3.gif" width="100" height="179" style="border:1px solid black" /><!--break--><p>Page 3 - Record</p></font></a></div>
</td>
<td>
<div align="center"><a href="http://www.och-c.com/pdfs/2019/0523/4.pdf" target="_blank"><font size="1" face="Arial, Helvetica, sans-serif"><img src="http://www.och-c.com/topstories/2019/0523/4.gif" width="100" height="177" style="border:1px solid black" /><!--break--><p>Page 4 - Remember When</p></font></a></div>
</td>
</tr><tr align="center" valign="top" bgcolor="#eeeeee"><td height="0">
<div align="center"><a href="http://www.och-c.com/pdfs/2019/0523/5.pdf" target="_blank"><font size="1" face="Arial, Helvetica, sans-serif"><img src="http://www.och-c.com/topstories/2019/0523/5.gif" width="100" height="179" style="border:1px solid black" /><!--break--><p>Page 5 - Church</p></font></a></div>
</td>
<td>
<div align="center"><a href="http://www.och-c.com/pdfs/2019/0523/6.pdf" target="_blank"><font size="1" face="Arial, Helvetica, sans-serif"><img src="http://www.och-c.com/topstories/2019/0523/6.gif" width="100" height="179" style="border:1px solid black" /><!--break--><p>Page 6 - Opinion</p></font></a></div>
</td>
<td height="0">
<div align="center"><a href="http://www.och-c.com/pdfs/2019/0523/7.pdf" target="_blank"><font size="1" face="Arial, Helvetica, sans-serif"><img src="http://www.och-c.com/topstories/2019/0523/7.gif" width="100" height="179" style="border:1px solid black" /><!--break--><p>Page 7 - Life</p></font></a></div>
</td>
<td height="0">
<div align="center"><a href="http://www.och-c.com/pdfs/2019/0523/8-9.pdf" target="_blank"><font size="1" face="Arial, Helvetica, sans-serif"><img src="http://www.och-c.com/topstories/2019/0523/8-9.gif" width="100" height="179" style="border:1px solid black" /><!--break--><p>Page 8-9 - Memorial Day</p></font></a></div>
</td>
</tr><tr align="center" valign="top" bgcolor="#eeeeee"><td>
<div align="center"><a href="http://www.och-c.com/pdfs/2019/0523/10.pdf" target="_blank"><font size="1" face="Arial, Helvetica, sans-serif"><img src="http://www.och-c.com/topstories/2019/0523/10.gif" width="100" height="179" style="border:1px solid black" /><!--break--><p>Page 10 - Public Notices</p></font></a></div>
</td>
<td height="0">
<div align="center"><a href="http://www.och-c.com/pdfs/2019/0523/11.pdf" target="_blank"><font size="1" face="Arial, Helvetica, sans-serif"><img src="http://www.och-c.com/topstories/2019/0523/11.gif" width="100" height="179" style="border:1px solid black" /><!--break--><p>Page 11 - Classifieds</p></font></a></div>
</td>
<td height="0">
<div align="center"><a href="http://www.och-c.com/pdfs/2019/0523/12.pdf" target="_blank"><font size="1" face="Arial, Helvetica, sans-serif"><img src="http://www.och-c.com/topstories/2019/0523/12.gif" width="100" height="179" style="border:1px solid black" /><!--break--><p>Page 12 - Community</p></font></a></div>
</td>
</tr><tr align="center" valign="top" bgcolor="#eeeeee"><td>
<div align="center"><a href="http://www.och-c.com/pdfs/2019/0523/13.pdf" target="_blank"><font size="1" face="Arial, Helvetica, sans-serif"><img src="http://www.och-c.com/topstories/2019/0523/13.gif" width="100" height="177" style="border:1px solid black" /><!--break--><p>Page 13 - Osage City Graduation</p></font></a></div>
</td>
<td height="0">
<div align="center"><a href="http://www.och-c.com/pdfs/2019/0523/14.pdf" target="_blank"><font size="1" face="Arial, Helvetica, sans-serif"><img src="http://www.och-c.com/topstories/2019/0523/14.gif" width="100" height="179" style="border:1px solid black" /><!--break--><p>Page 14 - School</p></font></a></div>
</td>
<td width="196">
<div align="center"><font size="1" face="Arial, Helvetica, sans-serif"><a href="http://www.och-c.com/pdfs/2019/0523/15.pdf" target="_blank"><img src="http://www.och-c.com/topstories/2019/0523/15.gif" width="100" height="177" style="border:1px solid black" /><!--break--><p>Page 15 - Sports</p></a></font></div>
</td>
<td width="196">
<div align="center"><font size="1" face="Arial, Helvetica, sans-serif"><a href="http://www.och-c.com/pdfs/2019/0523/16.pdf" target="_blank"><img src="http://www.och-c.com/topstories/2019/0523/16.gif" width="100" height="177" style="border:1px solid black" /><!--break--><p>Page 16 - Sports</p></a></font></div>
</td>
</tr></table><h3>Inserts</h3>
<p><a href="https://www.mythriftway.com/circular&lt;/a&gt; target=" _blank=""> Jerry's Thriftway</a>, <a href="http://www.menards.com/main/flyer.html?&amp;flyer_run_id=47180&amp;locale=en&amp;flyer_type_name=weekly&amp;store_code=3291" target="_blank"> Menards</a>, Tractor Supply, Walmart</p>
</div></div></div><!-- google_ad_section_end -->  </div>

      <div class="menu node-links clearfix"><ul class="links inline"><li class="socialmedia_share-default first"><span><div id="widgets-element-socialmedia_share-default" class="widgets widgets-set widgets-set-horizontal widgets-style-horizontal"><div id="widgets-element-socialmedia_socialmedia-twitter-share-button" class="widgets widgets-element widgets-element-horizontal widgets-style-horizontal"><a href="http://twitter.com/share?url=http://www.och-c.com/?q=article/pdf-edition-may-23-2019&text=PDF Edition - May 23, 2019 http://www.och-c.com/?q=article/pdf-edition-may-23-2019 via @ochcnews" title="Tweet this" target="_blank"><img src="/sites/all/modules/socialmedia/icons/levelten/glossy/16x16/twitter.png" alt="Twitter icon" ></a></div><div id="widgets-element-socialmedia_socialmedia-facebook-share-button" class="widgets widgets-element widgets-element-horizontal widgets-style-horizontal"><a href="http://www.facebook.com/sharer.php?u=http://www.och-c.com/?q=article/pdf-edition-may-23-2019&t=PDF Edition - May 23, 2019" title="Visit ochcnews on Facebook" target="_blank"><img src="/sites/all/modules/socialmedia/icons/levelten/glossy/16x16/facebook.png" alt="Facebook icon" ></a></div><div id="widgets-element-socialmedia_socialmedia-google-share-button" class="widgets widgets-element widgets-element-horizontal widgets-style-horizontal"><a href="http://www.google.com/bookmarks/mark?op=add&bkmk=http://www.och-c.com/?q=article/pdf-edition-may-23-2019&title=PDF Edition - May 23, 2019" title="Bookmark on Google" target="_blank"><img src="/sites/all/modules/socialmedia/icons/levelten/glossy/16x16/google.png" alt="Google icon" ></a></div><div id="widgets-element-socialmedia_socialmedia-stumbleupon-share-button" class="widgets widgets-element widgets-element-horizontal widgets-style-horizontal"><a href="http://www.stumbleupon.com/submit?url=http://www.och-c.com/?q=article/pdf-edition-may-23-2019&title=PDF Edition - May 23, 2019" title="Stumble this on StumbleUpon" target="_blank"><img src="/sites/all/modules/socialmedia/icons/levelten/glossy/16x16/stumbleupon.png" alt="StumbleUpon icon" ></a></div><div id="widgets-element-socialmedia_socialmedia-digg-share-button" class="widgets widgets-element widgets-element-horizontal widgets-style-horizontal"><a href="http://digg.com/submit?phase=2&url=http://www.och-c.com/?q=article/pdf-edition-may-23-2019&title=PDF Edition - May 23, 2019" title="Post to Digg" target="_blank"><img src="/sites/all/modules/socialmedia/icons/levelten/glossy/16x16/digg.png" alt="Digg icon" ></a></div><div id="widgets-element-socialmedia_socialmedia-reddit-share-button" class="widgets widgets-element widgets-element-horizontal widgets-style-horizontal"><a href="http://reddit.com/submit?url=http://www.och-c.com/?q=article/pdf-edition-may-23-2019&title=PDF Edition - May 23, 2019" title="Post to Reddit" target="_blank"><img src="/sites/all/modules/socialmedia/icons/levelten/glossy/16x16/reddit.png" alt="Reddit icon" ></a></div><div id="widgets-element-socialmedia_socialmedia-yahoo-share-button" class="widgets widgets-element widgets-element-horizontal widgets-style-horizontal"><a href="http://bookmarks.yahoo.com/myresults/bookmarklet?u=http://www.och-c.com/?q=article/pdf-edition-may-23-2019&t=PDF Edition - May 23, 2019" title="Bookmark on Yahoo!" target="_blank"><img src="/sites/all/modules/socialmedia/icons/levelten/glossy/16x16/yahoo.png" alt="Yahoo! icon" ></a></div><div id="widgets-element-socialmedia_addthis-email" class="widgets widgets-element widgets-element-horizontal widgets-style-horizontal"><a class="addthis_button_email"?]><img src="/sites/all/modules/socialmedia/icons/levelten/glossy/16x16/email.png" alt="e-mail icon" ></a></div><div class="widgets-clear"></div></div><script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#username="></script></span></li>
<li class="comment_forbidden last"><span><a href="/?q=user/login&amp;destination=node/3485%23comment-form">Log in</a> or <a href="/?q=user/register&amp;destination=node/3485%23comment-form">register</a> to post comments</span></li>
</ul></div>
  
  </div>
    </div>
  </div>
</div>
<div id="block--managed-1" class="block block--managed">

    <h2 class="block-title">Advertisement</h2>
  
  <div class="content" class="block-content clearfix">
    <div style='text-align:center'><div class='adsense adsense_managed_' style='display:inline-block;width:468px;height:60px;'>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-4129021103161561";
/* 468x60 */
google_ad_slot = "9759168989";
google_ad_width = 468;
google_ad_height = 60;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div></div>  </div>
</div>
  </div>
            </div>
          </div>
          <!-- //MAIN CONTENT --> 
          
          <!-- MASS BOTTOM -->
                    <!-- //MASS BOTTOM --> 
          
        </div>
        		</div>
      </div>
                <!-- SIDEBAR FIRST -->
          <div id="sidebar-first-wrapper" class="sidebar tb-main-box grid grid-8">
            <div class="grid-inner clearfix">
                <div class="region region-sidebar-first">
    <div id="block-block-7--2" class="block block-block">
  <div class="block-inner clearfix">
    
          <h2 class="block-title">Advertisement</h2>
    
    
    <div class="block-content clearfix">
      <script type="text/javascript">
<!--//--><![CDATA[// ><!--
<!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://och-c.com/adserver/www/delivery/ajs.php':'http://och-c.com/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=1&amp;target=_blank&amp;block=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]]]><![CDATA[>-->
//--><!]]>
</script><p></p><noscript><a href="http://och-c.com/adserver/www/delivery/ck.php?n=ad4171e4&amp;cb=INSERT_RANDOM_NUMBER_HERE" target="_blank"><img src="http://och-c.com/adserver/www/delivery/avw.php?zoneid=1&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ad4171e4" border="0" alt="" /></a></noscript>
    </div>
  </div>
</div>
<div id="block-quicktabs-quicktabs--2" class="block block-quicktabs">
  <div class="block-inner clearfix">
    
          <h2 class="block-title">Top Stories</h2>
    
    
    <div class="block-content clearfix">
      <div  id="quicktabs-quicktabs" class="quicktabs-wrapper quicktabs-style-rave"><div class="item-list"><ul class="quicktabs-tabs quicktabs-style-rave"><li class="first"><a href="/?q=content/sgt-albert-wayne-romine&amp;qt-quicktabs=0#qt-quicktabs" id="quicktabs-tab-quicktabs-0">Latest post</a></li>
<li class="active last"><a href="/?q=content/sgt-albert-wayne-romine&amp;qt-quicktabs=1#qt-quicktabs" id="quicktabs-tab-quicktabs-1">Popular post</a></li>
</ul></div><div id="quicktabs-container-quicktabs" class="quicktabs_main quicktabs-style-rave"><div  id="quicktabs-tabpage-quicktabs-1" class="quicktabs-tabpage "><div id="block-views-popular-post-block--2" class="block block-views">
  <div class="block-inner clearfix">
    
    
    
    <div class="block-content clearfix">
      <div class="view view-popular-post view-id-popular_post view-display-id-block view-dom-id-1d19cd00a3d44fa8d8050e1838346b00">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/?q=article/police-respond-situation-landmark-bank"><img src="http://och-c.com/sites/default/files/styles/image_30_30/public/field/image/IMG_1493-2.jpg?itok=efv0--6D" width="30" height="30" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/?q=article/police-respond-situation-landmark-bank">Police seeking suspect in Osage City bank robbery</a></span>  </div>  
  <div class="views-field views-field-changed">        <span class="field-content">January 26, 2017</span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/?q=article/residential-shooting-leaves-victim-critical-condition"><img src="http://och-c.com/sites/default/files/styles/image_30_30/public/field/image/Jolly.jpg?itok=JQQhceV3" width="30" height="30" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/?q=article/residential-shooting-leaves-victim-critical-condition">Overbrook man in critical condition following...</a></span>  </div>  
  <div class="views-field views-field-changed">        <span class="field-content">November 09, 2015</span>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/?q=article/kshsaa-changes-girls-cross-country-distance"><img src="http://och-c.com/sites/default/files/styles/image_30_30/public/field/image/KSHSAA-Logo_0.jpg?itok=JIoiPMCF" width="30" height="30" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/?q=article/kshsaa-changes-girls-cross-country-distance">KSHSAA changes girls cross country distance</a></span>  </div>  
  <div class="views-field views-field-changed">        <span class="field-content">June 15, 2015</span>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/?q=article/chargers-send-seven-wrestlers-state"><img src="http://och-c.com/sites/default/files/styles/image_30_30/public/field/image/16804079_1389771704415232_5233267546359744619_o.jpg?itok=05a9FXfX" width="30" height="30" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/?q=article/chargers-send-seven-wrestlers-state">Chargers send seven wrestlers to state</a></span>  </div>  
  <div class="views-field views-field-changed">        <span class="field-content">February 23, 2017</span>  </div></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/?q=article/santa-fe-trail-high-school-principal-dies-friday"><img src="http://och-c.com/sites/default/files/styles/image_30_30/public/field/image/swaim.jpg?itok=IhaKogaE" width="30" height="30" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/?q=article/santa-fe-trail-high-school-principal-dies-friday">Santa Fe Trail High School principal dies Friday</a></span>  </div>  
  <div class="views-field views-field-changed">        <span class="field-content">March 07, 2014</span>  </div></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>    </div>
  </div>
</div>
</div></div></div>    </div>
  </div>
</div>
<div id="block-block-8--2" class="block block-block">
  <div class="block-inner clearfix">
    
          <h2 class="block-title">Kansas Display Ad Network</h2>
    
    
    <div class="block-content clearfix">
      <script src="https://adsmopress.com/ads-state.php?u=174&amp;s=4&amp;d=KS" type="text/javascript"></script>    </div>
  </div>
</div>
<div id="block-menu-menu-footer-menu--2" class="block block-menu">
  <div class="block-inner clearfix">
    
          <h2 class="block-title">Sections</h2>
    
    
    <div class="block-content clearfix">
      <ul class="menu"><li class="first leaf"><a href="/" title="">Front</a></li>
<li class="leaf"><a href="http://www.och-c.com/?q=articles/record" title="">Record</a></li>
<li class="leaf"><a href="http://www.och-c.com/?q=articles/obituaries" title="">Obituaries</a></li>
<li class="leaf"><a href="http://www.och-c.com/?q=articles/community" title="">Community</a></li>
<li class="leaf"><a href="http://www.och-c.com/?q=articles/school" title="">School</a></li>
<li class="leaf"><a href="http://www.och-c.com/?q=articles/sports" title="">Sports</a></li>
<li class="leaf"><a href="/?q=articles/opinion" title="">Opinion</a></li>
<li class="last leaf"><a href="/?q=articles" title="Health and wellness articles from area medical professionals.">Health</a></li>
</ul>    </div>
  </div>
</div>
<div id="block-block-6--2" class="block block-block">
  <div class="block-inner clearfix">
    
          <h2 class="block-title">Advertisement</h2>
    
    
    <div class="block-content clearfix">
      <script type="text/javascript">
<!--//--><![CDATA[// ><!--
<!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://och-c.com/adserver/www/delivery/ajs.php':'http://och-c.com/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=3&amp;target=_blank&amp;block=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]]]><![CDATA[>-->
//--><!]]>
</script><p></p><noscript><a href="http://och-c.com/adserver/www/delivery/ck.php?n=a399f371&amp;cb=INSERT_RANDOM_NUMBER_HERE" target="_blank"><img src="http://och-c.com/adserver/www/delivery/avw.php?zoneid=3&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a399f371" border="0" alt="" /></a></noscript>
    </div>
  </div>
</div>
<div id="block-widgets-s-facebook-like-box--2" class="block block-widgets">
  <div class="block-inner clearfix">
    
    
    
    <div class="block-content clearfix">
      <script>
if (!document.getElementById("fb-root")) {
  fb_root = document.createElement("div");
  fb_root.id = "fb-root";
  document.body.insertBefore(fb_root,document.body.firstChild);
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, "script", "facebook-jssdk"));
}</script><div class="fb-like-box" data-href="http://www.facebook.com/ochcnews" data-width="292"  data-colorscheme="light" data-border-color="#ffffff" data-show-faces="true" data-stream="false" data-header="false"></div>    </div>
  </div>
</div>
  </div>
            </div>
          </div>
          <!-- //SIDEBAR FIRST -->
          </div>
  </div>
     
    <!-- PANEL FIRST -->
  <div id="panel-first-wrapper" class="wrapper panel panel-first">
    <div class="container grid-24 clearfix"> <div class="panel-column panel-first-1 panel-column-first grid grid-12">
        <div class="grid-inner clearfix">
                        <div class="region region-panel-first-1">
    <div id="block-block-2--2" class="block block-block">
  <div class="block-inner clearfix">
    
          <h2 class="block-title">The Osage County Herald-Chronicle</h2>
    
    
    <div class="block-content clearfix">
      <p>The official newspaper of Osage County; the cities of Burlingame, Carbondale, Lyndon, Melvern, Olivet, Osage City, Overbrook, Quenemo and Scranton; Burlingame USD 454, Lyndon USD 421, Marais des Cygnes Valley USD 456, Osage City USD 420 and Santa Fe Trail USD 434.</p>
<p><font size="-2">All content @1863-2016 Osage County Herald-Chronicle, unless otherwise stated.</font></p>
<p>Print edition published every Thursday. </p>
    </div>
  </div>
</div>
  </div>
                  </div>
      </div>
                <div class="panel-column panel-first-2 grid grid-6">
        <div class="grid-inner clearfix">
                      &nbsp;
                  </div>
      </div>
                      <div class="panel-column panel-first-4 panel-column-last grid grid-6">
        <div class="grid-inner clearfix">
                        <div class="region region-panel-first-4">
    <div id="block-block-5--2" class="block block-block">
  <div class="block-inner clearfix">
    
          <h2 class="block-title">Contact Us</h2>
    
    
    <div class="block-content clearfix">
      <ul class="contact-info"><li><strong>Phone: </strong>(785) 528-3511</li>
<li><strong>Fax: </strong>(785) 528-4811</li>
<li><strong>News: </strong> <a href="mailto:ochcnews@gmail.com">ochcnews@gmail.com</a></li>
<li><strong>Advertising: </strong> <a href="mailto:ochcads@gmail.com">ochcads@gmail.com</a></li>
<li><strong>Mail: </strong> 527 Market Street, Osage City, KS 66523</li>
</ul>    </div>
  </div>
</div>
  </div>
                  </div>
      </div> </div>
  </div>
  <!-- //PANEL FIRST -->
      <!-- FOOTER -->
  <div id="footer-wrapper" class="wrapper">
    <div class="container grid-24">
      <div class="grid-inner clearfix">
        <div id="footer" class="clearfix">   <div class="region region-footer">
    <div id="block--managed-3" class="block block--managed">

    <h2 class="block-title">Advertisement</h2>
  
  <div class="content" class="block-content clearfix">
    <div style='text-align:center'><div class='adsense adsense_managed_' style='display:inline-block;width:970px;height:90px;'>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-4129021103161561";
/* 970x90 */
google_ad_slot = "2235902180";
google_ad_width = 970;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div></div>  </div>
</div>
  </div>
 </div>
      </div>
    </div>
  </div>
  <!-- //FOOTER -->
  </div>
      </body>
</html>