<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="description" content="May 4, 1916 – Dec. 3, 2017 OVERBROOK — Leona Grace Warren, Lyndon, died Sunday, Dec. 3, 2017, at Brookside Retirement Community, Overbrook. She was 101. She was born May 4, 1916, at Hamilton, the daughter of Eugene and Jessie Badsky Butterfield. She lived in Lyndon since 1960 and has been at Brookside since 2005. She worked as a sales clerk at Pelletiers Department Store and Roach Hardware in Topeka and at McDaniel Hardware and Marv’s Variety Store in Lyndon. She was a member of the Lyndon United Methodist Church and past member of the Fairfax HDU." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.ocherald.com/?q=content/leona-grace-warren" />
<link rel="shortlink" href="http://www.ocherald.com/?q=node/2933" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:url" content="http://www.ocherald.com/?q=content/leona-grace-warren" />
<meta name="twitter:title" content="Leona Grace Warren" />
<meta name="twitter:description" content="May 4, 1916 – Dec. 3, 2017 OVERBROOK — Leona Grace Warren, Lyndon, died Sunday, Dec. 3, 2017, at Brookside Retirement Community, Overbrook. She was 101. She was born May 4, 1916, at Hamilton, the daughter of Eugene and Jessie Badsky Butterfield. She lived in Lyndon since 1960 and has been at Brookside since 2005. She worked as a sales clerk at Pelletiers Department Store and Roach Hardware in Topeka and at McDaniel Hardware and Marv’s Variety Store in Lyndon. She was a member of the Lyndon United Methodist Church and past member of the Fairfax HDU." />
<meta itemprop="name" content="Leona Grace Warren" />
<meta itemprop="description" content="May 4, 1916 – Dec. 3, 2017 OVERBROOK — Leona Grace Warren, Lyndon, died Sunday, Dec. 3, 2017, at Brookside Retirement Community, Overbrook. She was 101. She was born May 4, 1916, at Hamilton, the daughter of Eugene and Jessie Badsky Butterfield. She lived in Lyndon since 1960 and has been at Brookside since 2005. She worked as a sales clerk at Pelletiers Department Store and Roach Hardware in Topeka and at McDaniel Hardware and Marv’s Variety Store in Lyndon. She was a member of the Lyndon United Methodist Church and past member of the Fairfax HDU." />
<link rel="shortcut icon" href="http://www.och-c.com/misc/favicon.ico" type="image/ico" />
    <title>Leona Grace Warren | Osage County Herald-Chronicle</title>
    <link type="text/css" rel="stylesheet" href="http://www.ocherald.com/sites/default/files/css/css_G8UiL8W4VsmbxQlCce0YboItibPU3Yh891VRMDWtZns.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.ocherald.com/sites/default/files/css/css_47DEQpj8HBSa-_TImW-5JCeuQeRkm5NMpJWZG3hSuFU.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.ocherald.com/sites/default/files/css/css_TSuBqV8DAtuXgzVRIKNQbSp9pr_BSJanLC1IqAh7-U0.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.ocherald.com/sites/default/files/css/css_r8PtyV9XrEzYS5qS3VlzLKTwyEm8zZPAjJHrmt-t7oU.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
body.bf-custom-helvetica-arial-sans-serif,.bf-custom-helvetica-arial-sans-serif .form-text{font-family:Helvetica,Arial,sans-serif;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://www.ocherald.com/sites/default/files/css/css_13m_jtOYOq1i_HAC6E4O4r1_kygeBUB76H7s_TE5oOE.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.ocherald.com/sites/default/files/css/css_uO8jFMBKGI8cKwyuAkvOrsq-LqkM0I2KQQHSbo2SqIQ.css" media="print" />
<link type="text/css" rel="stylesheet" href="http://www.ocherald.com/sites/default/files/css/css_45pJEZesPLsgT4MhG3OoySfXzcpeUw_Sfk7e7X6FnCw.css" media="all" />

<!--[if IE 7]>
<link type="text/css" rel="stylesheet" href="http://www.ocherald.com/sites/default/files/css/css_aycQrg2TCW0TMJdS_FIKXkHYi_jbV7fvqSIo9WjqhmA.css" media="all" />
<![endif]-->

<!--[if IE]>
<link type="text/css" rel="stylesheet" href="http://www.ocherald.com/sites/default/files/css/css_rjpdREfv_nMgOQhG5w6KoPWposc_uMHgGMnZIa0VTYM.css" media="all" />
<![endif]-->

<!--[if IE 7]>
<link type="text/css" rel="stylesheet" href="http://www.ocherald.com/sites/default/files/css/css_2HmsmnIRoYaM5FjI2E8XbirBJsspxe4GgI-gh-9McSs.css" media="all" />
<![endif]-->
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
div.container{width:960px;}.grid-1{width:40px;}.grid-2{width:80px;}.grid-3{width:120px;}.grid-4{width:160px;}.grid-5{width:200px;}.grid-6{width:240px;}.grid-7{width:280px;}.grid-8{width:320px;}.grid-9{width:360px;}.grid-10{width:400px;}.grid-11{width:440px;}.grid-12{width:480px;}.grid-13{width:520px;}.grid-14{width:560px;}.grid-15{width:600px;}.grid-16{width:640px;}.grid-17{width:680px;}.grid-18{width:720px;}.grid-19{width:760px;}.grid-20{width:800px;}.grid-21{width:840px;}.grid-22{width:880px;}.grid-23{width:920px;}.grid-24{width:960px;}

/*]]>*/-->
</style>
    <script type="text/javascript">
<!--//--><![CDATA[//><!--
window.google_analytics_uacct = "UA-46583216-1";
//--><!]]>
</script>
<script type="text/javascript" src="http://www.ocherald.com/sites/default/files/js/js_MpKfe1sTh5JIVGCZ17DsAuT1rqAC38MLLlkjqjQ1X_k.js"></script>
<script type="text/javascript" src="http://www.ocherald.com/sites/default/files/js/js_yAicZujtqUhpCyuBiQyVA1uGwMX8V0A0ym_4Jb35kBQ.js"></script>
<script type="text/javascript" src="http://www.ocherald.com/sites/default/files/js/js_WkX-o5QzJhJ1cLBziunz1ZdScukIQbjh1vO55wI_iN8.js"></script>
<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
<script type="text/javascript" src="//apis.google.com/js/plusone.js"></script>
<script type="text/javascript" src="//platform.linkedin.com/in.js"></script>
<script type="text/javascript" src="http://www.ocherald.com/sites/default/files/js/js_gPqjYq7fqdMzw8-29XWQIVoDSWTmZCGy9OqaHppNxuQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-46583216-1", {"cookieDomain":"auto"});ga("require", "displayfeatures");ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

	(function ($) {
	  if (Drupal.Nucleus == undefined) {
		Drupal.Nucleus = {};
	  }
	  Drupal.behaviors.skinMenuAction = {
		attach: function (context) {
		  jQuery(".change-skin-button").click(function() {
			parts = this.href.split("/");
			style = parts[parts.length - 1];
			jQuery.cookie("nucleus_skin", style, {path: "/"});
			window.location.reload();
			return false;
		  });
		}
	  }
	})(jQuery);
  
//--><!]]>
</script>
<script type="text/javascript" src="http://www.ocherald.com/sites/default/files/js/js_AuA5hJMn6Pm2yGlLdxLE29gMmeUs0ZXcUpzf-g5WHig.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(function(){
jQuery('#superfish-1').supersubs({minWidth: 12, maxWidth: 27, extraWidth: 1}).superfish({
animation: {opacity:'show'},
speed: 'fast',
autoArrows: true,
dropShadows: true});
});
//--><!]]>
</script>
<script type="text/javascript" src="http://www.ocherald.com/sites/default/files/js/js_EBOd5HuG1iS5wiLe5prHAeU3PyajQGuHt2WofZVcuPI.js"></script>
<script type="text/javascript">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</script>
  </head>

  <body class="html not-front not-logged-in two-sidebars page-node page-node- page-node-2933 node-type-obituary tb-rave fixed-grid bf-custom-helvetica-arial-sans-serif fs-small">
    <div id="skip-link"><a href="#main-content" class="element-invisible element-focusable">Skip to main content</a></div>
        
<div id="page" class="page-default"> <a name="Top" id="Top"></a>
    <!-- MAIN NAV -->
  <div id="menu-bar-wrapper" class="wrapper">
    <div class="container grid-24">
      <div class="grid-inner clearfix">   <div class="region region-menu-bar">
    <div id="block-superfish-1" class="block block-superfish">
  <div class="block-inner clearfix">
    
          <h2 class="block-title element-invisible">Main menu</h2>
    
    
    <div class="block-content clearfix">
      <ul id="superfish-1" class="sf-menu main-menu sf-horizontal sf-style-rave sf-total-items-6 sf-parent-items-2 sf-single-items-4"><li id="menu-239-1" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/" title="" class="sf-depth-1 ">Front</a></li><li id="menu-729-1" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="/?q=articles/sports" title="" class="sf-depth-1 ">Sports</a></li><li id="menu-731-1" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="/?q=articles/obituaries" title="" class="sf-depth-1 ">Obituaries</a></li><li id="menu-1554-1" class="middle even sf-item-4 sf-depth-1 sf-no-children"><a href="/?q=article/nov-30-2017-pdf-edition" class="sf-depth-1 ">Nov. 30, 2017 - PDF Edition</a></li><li id="menu-582-1" class="middle odd sf-item-5 sf-depth-1 sf-total-children-9 sf-parent-children-0 sf-single-children-9 menuparent"><a href="/?q=subscribe" class="sf-depth-1  menuparent">Services</a><ul><li id="menu-660-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/?q=community-calendar" class="sf-depth-2 ">Community Calendar</a></li><li id="menu-585-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/?q=subscribe" title="" class="sf-depth-2 ">Subscribe</a></li><li id="menu-657-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/?q=submission-guidelines-forms" class="sf-depth-2 ">Submit News</a></li><li id="menu-584-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/?q=advertising-rates" class="sf-depth-2 ">Advertising Rates</a></li><li id="menu-829-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/?q=printing-services" class="sf-depth-2 ">Printing Services</a></li><li id="menu-658-1" class="middle even sf-item-6 sf-depth-2 sf-no-children"><a href="https://secure.modpay.com/vterm/vterm1.cfm?an&amp;ae=1&amp;clientcode=B6928B15" title="" class="sf-depth-2 ">Pay Online</a></li><li id="menu-674-1" class="middle odd sf-item-7 sf-depth-2 sf-no-children"><a href="http://photos.och-c.com" title="View, save and print photos taken by The Herald-Chronicle" class="sf-depth-2 ">Photo Gallery</a></li><li id="menu-886-1" class="middle even sf-item-8 sf-depth-2 sf-no-children"><a href="/?q=crossword" class="sf-depth-2 ">Crossword</a></li><li id="menu-887-1" class="last odd sf-item-9 sf-depth-2 sf-no-children"><a href="/?q=sudoku" class="sf-depth-2 ">Sudoku</a></li></ul></li><li id="menu-693-1" class="last even sf-item-6 sf-depth-1 sf-total-children-9 sf-parent-children-0 sf-single-children-9 menuparent"><a href="http://www.och-c.com/?q=2016-archived-editions" title="" class="sf-depth-1  menuparent">Archive</a><ul><li id="menu-1421-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="http://www.och-c.com/?q=articles/2017-archived-editions" title="" class="sf-depth-2 ">2017 Archived Editions</a></li><li id="menu-1214-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="http://www.och-c.com/?q=2016-archived-editions" title="" class="sf-depth-2 ">2016 Archived Editions</a></li><li id="menu-901-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="http://www.och-c.com/?q=2015-archived-editions" title="" class="sf-depth-2 ">2015 Archived Editions</a></li><li id="menu-771-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="http://www.och-c.com/?q=articles/2014-archived-editions" title="" class="sf-depth-2 ">2014 Archived Editions</a></li><li id="menu-662-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/?q=2013-archived-editions" class="sf-depth-2 ">2013 Archived Editions</a></li><li id="menu-664-1" class="middle even sf-item-6 sf-depth-2 sf-no-children"><a href="/?q=2012-archived-editions" class="sf-depth-2 ">2012 Archived Editions</a></li><li id="menu-663-1" class="middle odd sf-item-7 sf-depth-2 sf-no-children"><a href="/?q=2011-archived-editions" class="sf-depth-2 ">2011 Archived Editions</a></li><li id="menu-666-1" class="middle even sf-item-8 sf-depth-2 sf-no-children"><a href="/?q=2010-archived-editions" class="sf-depth-2 ">2010 Archived Editions</a></li><li id="menu-675-1" class="last odd sf-item-9 sf-depth-2 sf-no-children"><a href="/?q=search-pdfs" class="sf-depth-2 ">Search PDFs</a></li></ul></li></ul>    </div>
  </div>
</div>
  </div>
 </div>
    </div>
  </div>
  <!-- //MAIN NAV -->
    
    <!-- HEADER -->
  <div id="header-wrapper" class="wrapper">
    <div class="container grid-24">
      <div class="grid-inner clearfix">
        <div id="header" class="clearfix">

                      <a href="/" title="Home" id="logo">
              <img src="http://www.ocherald.com/sites/all/themes/tb_rave/logo.png" alt="Home" />
            </a>
          
          
            <div class="region region-header">
    <form action="/?q=content/leona-grace-warren" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><span class="button edit-submit">
    <input type="submit" name="op" id="edit-submit" value="Search"  class="form-submit" />
    </span>
</div><input type="hidden" name="form_build_id" value="form-HFd0CxJXGInEc8SuhdGIpe7_vd5sT-LVKoRwgabZcxs" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>

                  </div>
      </div>
    </div>
  </div>
  <!-- //HEADER -->  
  
  <div id="main-wrapper" class="wrapper">
    <div class="container grid-24 clearfix">
	       <div class="container-inner clearfix group-cols-1 group-16 grid grid-16 ">
         		
      <div class="container-inner clearfix group-cols-1 group-16 grid grid-16 ">
		
        <div id="main-content-wrapper" class="group-cols-1 group-16 grid grid-16"> 
          <!-- MAIN CONTENT -->
          <div id="main-content" class="grid grid-16 section">
            <div class="grid-inner clearfix">
              			  			  			  <h1 id="page-title">Leona Grace Warren</h1>
			  			                                              <div class="region region-content">
    <div id="block-system-main" class="block-system">
  <div class="block-inner clearfix">
    
    
    
    <div class="block-content clearfix">
      <div id="article-2933" class="article node node-obituary node-promoted node-lang-en node-odd node-full clearfix">
  
      <div class="footer submitted">
            By <span class="username">Rosie Blacketer</span> on <span class="time pubdate" title="2017-12-05T08:47:26-06:00">Tue, 12/05/2017 - 08:47</span>    </div>
  
  <div class="node-content">
    <div class="section field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item odd"><a href="/?q=content/leona-grace-warren" class="active"><img src="http://www.ocherald.com/sites/default/files/styles/medium/public/1207%20Obit%20Warren.jpg?itok=soQPcm3e" width="76" height="120" alt="" /></a></div></div></div><!-- google_ad_section_start --><div class="section field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item odd"><p><b>May 4, 1916 – Dec. 3, 2017</b></p>
<p>OVERBROOK — Leona Grace Warren, Lyndon, died Sunday, Dec. 3, 2017, at Brookside Retirement Community, Overbrook. She was 101. </p>
<p>She was born May 4, 1916, at Hamilton, the daughter of Eugene and Jessie Badsky Butterfield. She lived in Lyndon since 1960 and has been at Brookside since 2005.</p>
<p>She worked as a sales clerk at Pelletiers Department Store and Roach Hardware in Topeka and at McDaniel Hardware and Marv’s Variety Store in Lyndon. She was a member of the Lyndon United Methodist Church and past member of the Fairfax HDU.</p>
<p>She married Herbert Warren May 26, 1934, at Ottawa. He preceded her in death on Jan. 18, 2001.</p>
<p>She is survived by three sons, Bennie Warren and wife, Betty, Lyndon, Darrell Warren, Vassar, and Herbert Warren Jr. and wife, Loretta, Overbrook; seven grandchildren; 17 great-grandchildren; and 12 great-great-grandchildren.</p>
<p>Funeral services will be 11 a.m. Dec. 8 at Feltner Funeral Chapel, Lyndon. Burial will follow at Lyndon Cemetery. The family will receive friends from 6:30 to 8 p.m. Dec. 7 at the funeral home. </p>
<p>Memorial contributions may be made to Lyndon United Methodist Church and sent in care of the funeral home. </p>
<p>Online condolences may be expressed at feltnerfuneralhome.com.</p>
</div></div></div><!-- google_ad_section_end -->  </div>

      <div class="menu node-links clearfix"><ul class="links inline"><li class="comment_forbidden first last"><span><a href="/?q=user/login&amp;destination=node/2933%23comment-form">Log in</a> or <a href="/?q=user/register&amp;destination=node/2933%23comment-form">register</a> to post comments</span></li>
</ul></div>
  
  </div>
    </div>
  </div>
</div>
<div id="block--managed-1" class="block block--managed">

    <h2 class="block-title">Advertisement</h2>
  
  <div class="content" class="block-content clearfix">
    <div style='text-align:center'><div class='adsense adsense_managed_' style='display:inline-block;width:468px;height:60px;'>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-4129021103161561";
/* 468x60 */
google_ad_slot = "9759168989";
google_ad_width = 468;
google_ad_height = 60;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div></div>  </div>
</div>
  </div>
            </div>
          </div>
          <!-- //MAIN CONTENT --> 
          
          <!-- MASS BOTTOM -->
                    <!-- //MASS BOTTOM --> 
          
        </div>
        		</div>
      </div>
                <!-- SIDEBAR FIRST -->
          <div id="sidebar-first-wrapper" class="sidebar tb-main-box grid grid-8">
            <div class="grid-inner clearfix">
                <div class="region region-sidebar-first">
    <div id="block-block-7--2" class="block block-block">
  <div class="block-inner clearfix">
    
          <h2 class="block-title">Advertisement</h2>
    
    
    <div class="block-content clearfix">
      <script type="text/javascript">
<!--//--><![CDATA[// ><!--
<!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://och-c.com/adserver/www/delivery/ajs.php':'http://och-c.com/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=1&amp;target=_blank&amp;block=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]]]><![CDATA[>-->
//--><!]]>
</script><p></p><noscript><a href="http://och-c.com/adserver/www/delivery/ck.php?n=ad4171e4&amp;cb=INSERT_RANDOM_NUMBER_HERE" target="_blank"><img src="http://och-c.com/adserver/www/delivery/avw.php?zoneid=1&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ad4171e4" border="0" alt="" /></a></noscript>
    </div>
  </div>
</div>
<div id="block-quicktabs-quicktabs--2" class="block block-quicktabs">
  <div class="block-inner clearfix">
    
          <h2 class="block-title">Top Stories</h2>
    
    
    <div class="block-content clearfix">
      <div  id="quicktabs-quicktabs" class="quicktabs-wrapper quicktabs-style-rave"><div class="item-list"><ul class="quicktabs-tabs quicktabs-style-rave"><li class="active first"><a href="/?q=node&amp;qt-quicktabs=0#qt-quicktabs" id="quicktabs-tab-quicktabs-0">Latest post</a></li>
<li class="last"><a href="/?q=node&amp;qt-quicktabs=1#qt-quicktabs" id="quicktabs-tab-quicktabs-1">Popular post</a></li>
</ul></div><div id="quicktabs-container-quicktabs" class="quicktabs_main quicktabs-style-rave"><div  id="quicktabs-tabpage-quicktabs-0" class="quicktabs-tabpage "><div id="block-views-latest-post-block--2" class="block block-views">
  <div class="block-inner clearfix">
    
    
    
    <div class="block-content clearfix">
      <div class="view view-latest-post view-id-latest_post view-display-id-block view-dom-id-9d6b3eacf2656af1aad8ec2886c03867">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/?q=article/sft-undefeated-after-36-28-win"><img src="http://www.och-c.com/sites/default/files/styles/image_30_30/public/field/image/SFT%20Crest.gif?itok=V97EQStl" width="30" height="30" alt="SFT Crest" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/?q=article/sft-undefeated-after-36-28-win">SFT undefeated after 36-28 win</a></span>  </div>  
  <div class="views-field views-field-changed">        <span class="field-content">September 15, 2017</span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/?q=article/hurricane-stories"><img src="http://www.och-c.com/sites/default/files/styles/image_30_30/public/field/image/HarveyDamageWEB.jpg?itok=s1cW5W_y" width="30" height="30" alt="Hurricane Harvey recovery" title="Hurricane Harvey recovery" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/?q=article/hurricane-stories">Hurricane Stories</a></span>  </div>  
  <div class="views-field views-field-changed">        <span class="field-content">September 13, 2017</span>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/?q=article/burlingame-meet-burlingame"><img src="http://www.och-c.com/sites/default/files/styles/image_30_30/public/field/image/BurlingameWEB.jpg?itok=br01gamc" width="30" height="30" alt="Burlingame relative visits Burlingame city" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/?q=article/burlingame-meet-burlingame">Burlingame, meet Burlingame</a></span>  </div>  
  <div class="views-field views-field-changed">        <span class="field-content">August 30, 2017</span>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/?q=article/two-local-projects-air-tv"><img src="http://www.och-c.com/sites/default/files/styles/image_30_30/public/field/image/McFarlandWeb.jpg?itok=EaXZqWuo" width="30" height="30" alt="McFarland" title="McFarland grain silo" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/?q=article/two-local-projects-air-tv">Two local projects to air on TV</a></span>  </div>  
  <div class="views-field views-field-changed">        <span class="field-content">August 09, 2017</span>  </div></li>
          <li class="views-row views-row-5 views-row-odd">  
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/?q=article/motorcycle-troupe-supports-veterans"><img src="http://www.och-c.com/sites/default/files/styles/image_30_30/public/field/image/WebALR2.jpg?itok=13hln7Bj" width="30" height="30" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/?q=article/motorcycle-troupe-supports-veterans">Motorcycle troupe supports veterans</a></span>  </div>  
  <div class="views-field views-field-changed">        <span class="field-content">July 19, 2017</span>  </div></li>
          <li class="views-row views-row-6 views-row-even">  
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/?q=article/stocking-heart-friendly-kitchen"><img src="http://www.och-c.com/sites/default/files/styles/image_30_30/public/field/image/eatwelltobewell_37_4.jpg?itok=2LJxfoby" width="30" height="30" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/?q=article/stocking-heart-friendly-kitchen">Stocking a heart-friendly kitchen</a></span>  </div>  
  <div class="views-field views-field-changed">        <span class="field-content">June 29, 2017</span>  </div></li>
          <li class="views-row views-row-7 views-row-odd">  
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/?q=article/5-facts-know-about-whole-grains"><img src="http://www.och-c.com/sites/default/files/styles/image_30_30/public/field/image/eatwelltobewell_37_5.jpg?itok=45vJhHTZ" width="30" height="30" alt="Eat well to be well" title="Eat well to be well" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/?q=article/5-facts-know-about-whole-grains"> 5 facts to know about whole grains</a></span>  </div>  
  <div class="views-field views-field-changed">        <span class="field-content">June 15, 2017</span>  </div></li>
          <li class="views-row views-row-8 views-row-even">  
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/?q=article/why-every-snack-should-contain-these-two-nutrients"><img src="http://www.och-c.com/sites/default/files/styles/image_30_30/public/field/image/eatwelltobewell_37_3.jpg?itok=1pMFn8m2" width="30" height="30" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/?q=article/why-every-snack-should-contain-these-two-nutrients">Why every snack should contain these two nutrients</a></span>  </div>  
  <div class="views-field views-field-changed">        <span class="field-content">June 09, 2017</span>  </div></li>
          <li class="views-row views-row-9 views-row-odd">  
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/?q=article/fatal-accident-orbis"><img src="http://www.och-c.com/sites/default/files/styles/image_30_30/public/field/image/Orbis%20web.jpg?itok=2Vqfn-QF" width="30" height="30" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/?q=article/fatal-accident-orbis">Fatal accident at Orbis</a></span>  </div>  
  <div class="views-field views-field-changed">        <span class="field-content">June 01, 2017</span>  </div></li>
          <li class="views-row views-row-10 views-row-even views-row-last">  
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/?q=article/healthy-grilling-101"><img src="http://www.och-c.com/sites/default/files/styles/image_30_30/public/field/image/eatwelltobewell_37_2.jpg?itok=MVsoT917" width="30" height="30" alt="Eat well to be well" title="Eat well to be well" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/?q=article/healthy-grilling-101">Healthy grilling 101</a></span>  </div>  
  <div class="views-field views-field-changed">        <span class="field-content">May 31, 2017</span>  </div></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>    </div>
  </div>
</div>
</div></div></div>    </div>
  </div>
</div>
<div id="block-block-8--2" class="block block-block">
  <div class="block-inner clearfix">
    
          <h2 class="block-title">Kansas Display Ad Network</h2>
    
    
    <div class="block-content clearfix">
      <script src="https://adsmopress.com/ads-state.php?u=174&amp;s=4&amp;d=KS" type="text/javascript"></script>    </div>
  </div>
</div>
<div id="block-menu-menu-footer-menu--2" class="block block-menu">
  <div class="block-inner clearfix">
    
          <h2 class="block-title">Sections</h2>
    
    
    <div class="block-content clearfix">
      <ul class="menu"><li class="first leaf"><a href="/" title="">Front</a></li>
<li class="leaf"><a href="http://www.och-c.com/?q=articles/record" title="">Record</a></li>
<li class="leaf"><a href="http://www.och-c.com/?q=articles/obituaries" title="">Obituaries</a></li>
<li class="leaf"><a href="http://www.och-c.com/?q=articles/community" title="">Community</a></li>
<li class="leaf"><a href="http://www.och-c.com/?q=articles/school" title="">School</a></li>
<li class="leaf"><a href="http://www.och-c.com/?q=articles/sports" title="">Sports</a></li>
<li class="leaf"><a href="/?q=articles/opinion" title="">Opinion</a></li>
<li class="last leaf"><a href="/?q=articles" title="Health and wellness articles from area medical professionals.">Health</a></li>
</ul>    </div>
  </div>
</div>
<div id="block-block-6--2" class="block block-block">
  <div class="block-inner clearfix">
    
          <h2 class="block-title">Advertisement</h2>
    
    
    <div class="block-content clearfix">
      <script type="text/javascript">
<!--//--><![CDATA[// ><!--
<!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://och-c.com/adserver/www/delivery/ajs.php':'http://och-c.com/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=3&amp;target=_blank&amp;block=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]]]><![CDATA[>-->
//--><!]]>
</script><p></p><noscript><a href="http://och-c.com/adserver/www/delivery/ck.php?n=a399f371&amp;cb=INSERT_RANDOM_NUMBER_HERE" target="_blank"><img src="http://och-c.com/adserver/www/delivery/avw.php?zoneid=3&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a399f371" border="0" alt="" /></a></noscript>
    </div>
  </div>
</div>
<div id="block-widgets-s-facebook-like-box--2" class="block block-widgets">
  <div class="block-inner clearfix">
    
    
    
    <div class="block-content clearfix">
      <script>
if (!document.getElementById("fb-root")) {
  fb_root = document.createElement("div");
  fb_root.id = "fb-root";
  document.body.insertBefore(fb_root,document.body.firstChild);
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, "script", "facebook-jssdk"));
}</script><div class="fb-like-box" data-href="http://www.facebook.com/ochcnews" data-width="292"  data-colorscheme="light" data-border-color="#ffffff" data-show-faces="true" data-stream="false" data-header="false"></div>    </div>
  </div>
</div>
<div id="block--managed-2--2" class="block block--managed">

    <h2 class="block-title">Advertisement</h2>
  
  <div class="content" class="block-content clearfix">
    <div style='text-align:center'><div class='adsense adsense_managed_' style='display:inline-block;width:300px;height:250px;'>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-4129021103161561";
/* 300x250 */
google_ad_slot = "3717840981";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div></div>  </div>
</div>
  </div>
            </div>
          </div>
          <!-- //SIDEBAR FIRST -->
          </div>
  </div>
     
    <!-- PANEL FIRST -->
  <div id="panel-first-wrapper" class="wrapper panel panel-first">
    <div class="container grid-24 clearfix"> <div class="panel-column panel-first-1 panel-column-first grid grid-12">
        <div class="grid-inner clearfix">
                        <div class="region region-panel-first-1">
    <div id="block-block-2--2" class="block block-block">
  <div class="block-inner clearfix">
    
          <h2 class="block-title">The Osage County Herald-Chronicle</h2>
    
    
    <div class="block-content clearfix">
      <p>The official newspaper of Osage County; the cities of Burlingame, Carbondale, Lyndon, Melvern, Olivet, Osage City, Overbrook, Quenemo and Scranton; Burlingame USD 454, Lyndon USD 421, Marais des Cygnes Valley USD 456, Osage City USD 420 and Santa Fe Trail USD 434.</p>
<p><font size="-2">All content @1863-2016 Osage County Herald-Chronicle, unless otherwise stated.</font></p>
<p>Print edition published every Thursday. </p>
    </div>
  </div>
</div>
  </div>
                  </div>
      </div>
                <div class="panel-column panel-first-2 grid grid-6">
        <div class="grid-inner clearfix">
                      &nbsp;
                  </div>
      </div>
                      <div class="panel-column panel-first-4 panel-column-last grid grid-6">
        <div class="grid-inner clearfix">
                        <div class="region region-panel-first-4">
    <div id="block-block-5--2" class="block block-block">
  <div class="block-inner clearfix">
    
          <h2 class="block-title">Contact Us</h2>
    
    
    <div class="block-content clearfix">
      <ul class="contact-info"><li><strong>Phone: </strong>(785) 528-3511</li>
<li><strong>Fax: </strong>(785) 528-4811</li>
<li><strong>News: </strong> <a href="mailto:ochcnews@gmail.com">ochcnews@gmail.com</a></li>
<li><strong>Advertising: </strong> <a href="mailto:ochcads@gmail.com">ochcads@gmail.com</a></li>
<li><strong>Mail: </strong> 527 Market Street, Osage City, KS 66523</li>
</ul>    </div>
  </div>
</div>
  </div>
                  </div>
      </div> </div>
  </div>
  <!-- //PANEL FIRST -->
      <!-- FOOTER -->
  <div id="footer-wrapper" class="wrapper">
    <div class="container grid-24">
      <div class="grid-inner clearfix">
        <div id="footer" class="clearfix">   <div class="region region-footer">
    <div id="block--managed-3" class="block block--managed">

    <h2 class="block-title">Advertisement</h2>
  
  <div class="content" class="block-content clearfix">
    <div style='text-align:center'><div class='adsense adsense_managed_' style='display:inline-block;width:970px;height:90px;'>
<script type="text/javascript"><!--
google_ad_client = "ca-pub-4129021103161561";
/* 970x90 */
google_ad_slot = "2235902180";
google_ad_width = 970;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div></div>  </div>
</div>
  </div>
 </div>
      </div>
    </div>
  </div>
  <!-- //FOOTER -->
  </div>
      </body>
</html>